THE SITE WAS REDONE SOME MEMBERS WHERE LOST IF YOU CAN'T LOG IN MOST LIKELY YOU HAVE TO RE REGISTER SORRY
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: fan dont work

  1. #1
    Join Date
    Jan 2010
    Location
    Plymouth, MA
    Posts
    352
    Thanks
    34
    Thanked 12 Times in 12 Posts

    Angry fan dont work

    i would like to get this fixed before spring comes around. the electric fan doesnt work on my jeep. i think its just the relay. how do i track this down?
    |__________
    /__l_l_,\____\,___
    l_---l_l__l---[ ]llllll[ ]
    _(o)_)__(o)_)--o-)_)


    soooo much more to come!

  2. #2
    Join Date
    Jan 2010
    Location
    new bedford, ma.
    Posts
    235
    Thanks
    20
    Thanked 32 Times in 26 Posts

    Default

    disconnect the fan's electrical plug and run power directly to the fan. if its good it will spin
    98 TJ 3.5" R.E. lift,super30/35 kits, Alloy axle shafts, Auburn Ected lockers F/R,Warn rocker guards, winch, rear bumper, Smitty front bumper, AA sye, tom woods shaft, 33" MTZ's on soft 8's, optima yellow top.

  3. #3
    Join Date
    Jan 2010
    Location
    Lakeville, MA.
    Posts
    68
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Default

    Also an easier way then that to check is unplug the coolant temp sensor on the water neck, It should automatically come on as a safety feature because the temp gauge just lost its signal. If it doesn't turn on then I would use a test light on the power side of the plug to the fan. If you dont have power try running power directly to the fan. If you have power try running power directly to the fan as well to check it as it could also be the ground. If you find its electrical and not the fan, running a switch for power is a good solution. Good luck.

  4. #4
    Join Date
    Jan 2010
    Location
    New Bedford MA
    Posts
    474
    Thanks
    43
    Thanked 49 Times in 34 Posts

    Default

    that has 2 fans correct one is only used when a/c comes on the other is run by the water pump

  5. #5
    Join Date
    Jan 2010
    Location
    Plymouth, MA
    Posts
    352
    Thanks
    34
    Thanked 12 Times in 12 Posts

    Default

    correct, one fan is always going, and the other kicked in mostly during the summer when my temp gauge got to around 210ish. never noticed if it came on when i turned the a/c on. a guy at work had me turn the ac on when he helped me with my radiator. it didnt come on so i dont know.........
    |__________
    /__l_l_,\____\,___
    l_---l_l__l---[ ]llllll[ ]
    _(o)_)__(o)_)--o-)_)


    soooo much more to come!

  6. #6
    Join Date
    Jan 2010
    Location
    New Bedford MA
    Posts
    474
    Thanks
    43
    Thanked 49 Times in 34 Posts

    Default

    that fan will only come on if the a/c is on and also the a/c has to be working that will not cuase you to over heat

  7. #7
    Join Date
    Jan 2010
    Location
    Lakeville, MA.
    Posts
    68
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Default

    That fan will also come on when the temp hits around 225 on the temp gauge, which is why most XJ guys hard wire a switch to the fan so they can turn it on before it hits that temp. If you ever go on Naxja there are tons of diff. upgrades you can do with the XJ cooling system to try and keep the temp down. I forgot about the A/C also turning it on, I'm not sure about it running all the time while its on. I know some XJ's come without A/C as well but defrost also utilizes your A/C pump as well. I know I have actually turned alot of A/C units into air comp. units for the trail and the fan still works.
    Last edited by Bump; 01-10-2010 at 12:30 PM.
    97 TJ - not much is factory - currently being finished!

  8. #8
    Join Date
    Jan 2010
    Location
    Plymouth Mass
    Posts
    179
    Thanks
    37
    Thanked 14 Times in 11 Posts

    Default

    More than likly it is the fan switch if the fan works when hot wired. The ac will not come on unless it is above 40 or 50 degrees. As with it being so cold that test wont work. lol If you can get it hot enough for the fan to try to come on you can check for power at the plug on the fan.
    93zj 5.2 with factory skid plates. Dynomax muffler, open intake, american racing rims, front tow hooks and side band cb. 3.5 RE lift as of 1/6/10. lets not forget I got branded to. 31 bfg's
    Dan

  9. #9
    Join Date
    Jan 2010
    Location
    Plymouth, MA
    Posts
    352
    Thanks
    34
    Thanked 12 Times in 12 Posts

    Default

    im still sticking the the relay being bad. come spring time, i have a few ideas, and needs to do. i need good fan shrouds, and obvioulsy need to fix this problem. and as an upgrade, i want to put hood vents in. ive seen it on cherokee talk. nobody has any complaints and a few of the guys that have done it live in areas with similiar weather (i.e. rain and snow and all the good stuff)
    |__________
    /__l_l_,\____\,___
    l_---l_l__l---[ ]llllll[ ]
    _(o)_)__(o)_)--o-)_)


    soooo much more to come!

  10. #10
    Join Date
    Jan 2010
    Location
    new bedford, ma.
    Posts
    235
    Thanks
    20
    Thanked 32 Times in 26 Posts

    Default

    ive seen a thread where you can make lift blocks, or stack washers on the hood hinges to lift the back of the hood and let out heat. they said it worked better than the vents, plus you dont have to cut up your hood.
    98 TJ 3.5" R.E. lift,super30/35 kits, Alloy axle shafts, Auburn Ected lockers F/R,Warn rocker guards, winch, rear bumper, Smitty front bumper, AA sye, tom woods shaft, 33" MTZ's on soft 8's, optima yellow top.

Similar Threads

  1. My work in progress
    By WTNFDXJ in forum Show Your Stuff
    Replies: 4
    Last Post: 04-16-2010, 10:31 PM
  2. How Car Engines Work
    By Mastertek2000 in forum How To Tutorials
    Replies: 7
    Last Post: 02-24-2010, 07:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •